#403 There is no optional OpenMW package for Divine Dagoths

Closed
opened 8 months ago by darkbasic · 3 comments

Issue With Existing Mod

The mod description says:

Don't forget to get the OpenMW patch.

There is no need for that anymore.

### Issue With Existing Mod * Mod name or URL: https://modding-openmw.com/mods/steps/?step=80 * Describe the issue in detail: The mod description says: > Don't forget to get the OpenMW patch. There is no need for that anymore.
darkbasic commented 8 months ago
Poster

Nevermind, it has been included in the main pack but you still have to grab it.

Nevermind, it has been included in the main pack but you still have to grab it.
hristoast commented 8 months ago
Owner

The mod detail page should specifically mention how to get the patch.

The mod detail page should specifically mention how to get the patch.
hristoast self-assigned this 8 months ago
hristoast added the
DB/Mod edit
label 7 months ago
hristoast added this to the Release: 3.0 milestone 5 months ago
hristoast commented 5 months ago
Owner

Fixed by 14a5a67e89

Fixed by https://git.modding-openmw.com/Modding-OpenMW.com/momw/commit/14a5a67e89ecb568cf9c8c4ac9cebf32aef62b5a
Sign in to join this conversation.
No Milestone
No Assignees
2 Participants
Due Date

No due date set.

Dependencies

This issue currently doesn't have any dependencies.

Loading…
Cancel
Save
There is no content yet.